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1 Introduction 

The Research and User Support for Sentinel core products (RUS) service provides a free and open 

scalable platform in a powerful computing environment, hosting a suite of open source toolboxes pre-

installed on virtual machines, to handle and process data acquired by the Copernicus Sentinel satellites 

constellation.  

The primary driving force for a landslide to 

occur is gravity, but there are other factors 

that affect the slope stability as well. In 

many cases, a landslide is triggered by a 

specific event, such as a heavy rainfall or 

an earthquake. 

The Fagraskógarfjall landslide was likely 

triggered by the large volume of rainfall 

that Iceland received during the 2018 

summer. It occurred on a remote part of 

Iceland on July 7th, 2018 and based on 

former satellite data, the hillside was 

known for its instabilities since 2015. It was one of the largest recorded landslides and has a volume 

of around 10-20 million m3.  

The landslide crossed the river below, partially blocked it creating a dam, and a lake was formed above 

the debris tongue. Since the landslide fell from an area that showed evidence of earlier ground 

displacements it might be considered to have been an old landslide deposit. The area of the debris 

tongue is around 1,5-1.8 km2 and the debris is up to 20–30 m thick.  

By detecting and monitoring such movements before a critical failure, we can stabilize the slope or 

evacuate the areas that could be affected. SAR data and techniques allow us to remotely identify and 

monitor potential landslides before the main failure occurs, at a low cost, complementing other 

ground-based techniques.   

2 Training 

Approximate duration of this training session is two hours.  

The Training Code for this tutorial is HAZA07. If you wish to practice the exercise described below 

within the RUS Virtual Environment, register on the RUS portal and open a User Service request from 

Your RUS service → Your dashboard.  

2.1 Data used 

• Two Sentinel-1A IW SLC images acquired on 23 June 2018 and on 17 July 2018 [downloadable at 

https://scihub.copernicus.eu/] 

S1A_IW_SLC__1SDV_20180623T185856_20180623T185923_022488_026F84_32C6 

S1A_IW_SLC__1SDV_20180717T185857_20180717T185924_022838_0279F5_B025 

2.2 Software in RUS environment 

Internet browser, SNAP + Sentinel-1 Toolbox, (Extra steps: Google Earth) 

View of the landslide on Fagraskógarfjall mountain in West Iceland 

(Source: https://www.icelandreview.com/nature-travel/largest-

landslide-icelandic-history/ 

 

https://rus-copernicus.eu/
https://scihub.copernicus.eu/
https://www.icelandreview.com/nature-travel/largest-landslide-icelandic-history/
https://www.icelandreview.com/nature-travel/largest-landslide-icelandic-history/
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3 Register to RUS Copernicus 

To repeat the exercise using a RUS Copernicus Virtual Machine (VM), you will first have to register as 

a RUS user. For that, go to the RUS Copernicus website (www.rus-copernicus.eu) and click on 

Login/Register in the upper right corner.  

 

Select the option Create my Copernicus SSO account and then fill in ALL the fields on the Copernicus 

Users’ Single Sign On Registration. Click Register. 

  

Within a few minutes you will receive an e-mail with activation link. Follow the instructions in the e-

mail to activate your account.  

You can now return to https://rus-copernicus.eu/, click on Login/Register, choose Login and enter 

your chosen credentials. 

http://www.rus-copernicus.eu/
https://rus-copernicus.eu/


6 
 

  

Upon your first login you will need to enter some details. You must fill all the fields.   

 

4 Request a RUS Copernicus Virtual Machine 
Once you are registered as a RUS user, you can request a RUS Virtual Machine to repeat this exercise 

or work on your own projects using Copernicus data. For that, log in and click on Your RUS Service → 

Your Dashboard.  
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Click on Request a new User Service to request your RUS Virtual Machine. Complete the form so that 

the appropriate cloud environment can be assigned according to your needs. 
  

 
 

If you want to repeat this tutorial (or any previous one) select the one(s) of your interest in the 

appropriate field. 

 

 
 

Complete the remaining steps, check the terms and conditions of the RUS Service and submit your 

request once you are finished. 
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Further to the acceptance of your request by the RUS Helpdesk, you will receive a notification email 

with all the details about your Virtual Machine. To access it, go to Your RUS Service → Your Dashboard 

and click on Access my Virtual Machine.  
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Fill in the login credentials that have been provided to you by the RUS Helpdesk via email to access 

your RUS Copernicus Virtual Machine.  

 

This is the remote desktop of your Virtual Machine. 

 

5 Step by step  

5.1 Data download – ESA SciHUB 

In this step, we will download the Sentinel-1 scenes from the Copernicus Open Access Hub using the 

online interface. Go to Applications → Network → Firefox Web Browser or click the link below. 

Go to https://scihub.copernicus.eu/   

https://scihub.copernicus.eu/
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Go to “Open HUB”, if you do not have an account please register by going to “Sign-up” in the LOGIN 

menu in the upper right corner. 
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After you have filled in the registration form, you will receive an activation link by e-mail. Once your 

account is activated or if you already have an account, “LOGIN”. 

Navigate over West Iceland (approximate area – green rectangle).  

 

We need to download 2 images over the area of interest, one before the event and one after it.  

Zoom in a bit more, switch to “drawing mode” and draw a search rectangle approximately as indicated 

below. Open the search menu by clicking to the left part of the search bar. We will first specify the 

parameters for the product before the date of the landslide occurred and then for the one afterwards: 

Sensing period: From 2018/06/23 to 2018/06/23 

Select: Mission: Sentinel-1 

Product Type: SLC 

Sensor Mode: IW  

Relative Orbit Number: 16 

 

Then click on the “Search”  icon. The search returns 1 result for the time period we set. To download 

the following image, click on the “Download Product”  icon: 

S1A_IW_SLC__1SDV_20180623T185856_20180623T185923_022488_026F84_32C6 
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We can see that the product is “Offline” (See  NOTE 1). Once we click on the download icon, the 

following message will appear. 

The product is automatically added in the “Cart”. In case an error 

message appears, try again a bit later – you can request for one 

product per account per hour.  

The product will be online within few minutes.  

By the time the product turns online, it remains like that for 4 

days and then it goes back to offline again. You need to 

frequently check your cart for the product availability. 

 

Return to the search menu and set the parameters for the second product. Specify as Sensing period: 

From 2018/07/17 to 2018/07/17 and keep all the rest settings as above. The search will return the 

following 1 result for the time period we set: 

S1A_IW_SLC__1SDV_20180717T185857_20180717T185924_022838_0279F5_B025 

If we go now to the cart, we will see both our products in there at offline mode. Once they are available 

for download, the grey background will turn white.  

 

Click on the “Download Product”  icon and the products will be downloaded at /home/rus as zip 

files. Move them to: /shared/Training/HAZA07_LandslideDetection_Iceland_TutorialKit/Original 

 NOTE 1: You can find more information about the retrieval of offline/long term archive products here: 

https://scihub.copernicus.eu/twiki/do/view/SciHubUserGuide/LongTermArchive#Retrieval_of_offline

_products_vi & https://scihub.copernicus.eu/userguide/LongTermArchive  

https://scihub.copernicus.eu/twiki/do/view/SciHubUserGuide/LongTermArchive#Retrieval_of_offline_products_vi
https://scihub.copernicus.eu/twiki/do/view/SciHubUserGuide/LongTermArchive#Retrieval_of_offline_products_vi
https://scihub.copernicus.eu/userguide/LongTermArchive
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5.2 SNAP – open and explore data 

Open SNAP software from the icon located on the desktop  or go to Applications → Processing → 

SNAP Desktop. Click the Open Product icon , navigate to: /shared/Training/ HAZA07_Landslide 

Detection_Iceland_TutorialKit/Original folder and open both Sentinel-1 products or just open a folder 

in your VM, navigate to the path mentioned above and then drag the products from the folder one by 

one and drop them to the Product Explorer Window (first the 20180623 and then the 20180717). 

The opened products will appear in Product Explorer window. Click + or to expand the contents of 

product [1] from 23 June 2018, then expand Bands folder and double click on Intensity_IW1_VV band 

to visualize it in the View window. You can go to the World Map tab and zoom in to see the location 

of the opened product on the globe (See  NOTE 2). 

 

Open the Intensity_IW2_VV and the Intensity_IW2_V3 bands as well and go to Window → Tile 

Horizontally. Go to the Navigation tab and click on the two icons shown within the red rectangular 

below to synchronize the views and the cursor position between the views. (See  NOTE 3). 

 

Zoom 

World Map 

View 

Product 
Explorer 

Navigation 

A
zi

m
u

th
 

Range 

IW1 IW2 IW3 
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5.3 Data Coregistration 

Close the previously opened Views and collapse the products at the Product Explorer Window. Image 
coregistration is the alignment of master and slave images, the pixels of the slave images correspond 
to those of the master and represent an identical area.  

To do so, go to Radar → Coregistration → S1 TOPS Coregistration → S1-TOPS Coregistration with 
ESD and the following window will appear. 

5.3.1 Read the input products 

First of all, we need to specify the two input images that we want to coregister. In the Read tab choose 
the product [1] S1A_IW_SLC__1SDV_20180623T185856_20180623T185923_022488_026F84_32C6 
which will be the master one. 

 

Move to the next tab, Read(2) tab and choose the second product that will be used as the slave one: 
[2] S1A_IW_SLC__1SDV_20180717T185857_20180717T185924_022838_0279F5_B025 

We can see that an error appears at the lower part of this tab. This happens because the default DEM 
the operator is using is the SRTM which covers areas that are between -60o to +60o geographic latitude. 
Our area of study is located a bit northern that that and for this reason we need to select another DEM 
available in the operator that covers this geographic region. 

 NOTE 2: The Interferometric Wide (IW) swath mode captures three sub-swaths using Terrain 

Observation with Progressive Scans SAR (TOPSAR). IW SLC products contain one image per sub-swath 

and one per polarisation channel, for a total of three (single polarisation) or six (dual polarisation) 

images in an IW product. Each sub-swath image consists of a series of bursts, where each burst has been 

processed as a separate SLC image. The images for all bursts in all sub-swaths are resampled to a 

common pixel spacing grid in range and azimuth while preserving the phase information. (Source: 

https://sentinel.esa.int/web/sentinel/user-guides/sentinel-1-sar/acquisition-modes/interferometric-

wide-swath) The Fagraskógarfjall landslide is located on the IW2 sub-swath, on the 6th burst.  

 

 

 NOTE 3: The RADAR instrument onboard Sentinel-1 carries an antenna that is looking always to the right 

during its pass. These two scenes were acquired during ascending pass (the satellite was moving in 

direction from south to north). That is why we see that the view of the image appears as if “mirrored” 

in the horizontal dimension, because the view shows the pixels in order of the data acquisition. 

https://sentinel.esa.int/web/sentinel/technical-guides/sentinel-1-sar/products-algorithms/level-1-algorithms/topsar-processing
https://sentinel.esa.int/web/sentinel/user-guides/sentinel-1-sar/acquisition-modes/interferometric-wide-swath
https://sentinel.esa.int/web/sentinel/user-guides/sentinel-1-sar/acquisition-modes/interferometric-wide-swath
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NOTE: Before we continue to the next step, we need to go first to the 5.3.4 Back-Geocoding chapter 
and set the parameters in that one! 

 

5.3.2 TOPS Split 

Every Interferometric Wide swath (IW) consists of 3 sub-swaths and each one of maximum 9 bursts. 
In our case, we do not need to process all the bursts of the swath, the area of interest is located in the 
IW2 and is covered by one burst. SNAP cannot accept only one burst as input for further processing 
and for this reason we will choose two. In the TOPSAR-Split tab Zoom in to the product and choose: 

Subswath: IW2 
Polarisations: VV 
Bursts: 6 to 7 (drag the two sliders accordingly). Set the same parameters for the TOPSAR-Split(2) tab. 

 

 

Zoom in 

Zoom in 
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5.3.3 Apply Orbits 

Next we will apply the updated orbits to the products (See  NOTE 4). In both the Apply-Orbit-File 

tab and the Apply-Orbit-File(2) tab, we will keep the default settings and make sure that you will select 

the “Do not fail if new orbit file is not found” option. 

 

 

 

5.3.4 Back-Geocoding 

In the Back-Geocoding tab set as Digital Elevation Model: GETASSE30 (Auto Download) – (or any other 
that is available for the area of study) and keep the rest parameters by default as indicated below. 

 
Now we can go back to Read(2) tab, the error will not appear anymore and we can continue with the 

next steps (Go to 5.3.2 TOPS Split chapter to continue). 

5.3.5 Enhanced Spectral Diversity 

This Enhanced Spectral Diversity operator follows the Back-Geocoding operator, it first estimates a 

constant range offset for each burst using a small block of data in the center of the burst and then it 

estimates a constant azimuth offset. Finally, the estimates from all bursts are averaged to get the final 

constant range and azimuth offset for the whole image. Keep the default parameters. 

 

 NOTE 4: The orbit state vectors provided in the metadata of a SAR product are generally not accurate 

and can be refined with the precise orbit files which are available days-to-weeks after the generation of 

the product. The orbit file provides accurate satellite position and velocity information. Based on this 

information, the orbit state vectors in the abstract metadata of the product are updated. (SNAP Help) 
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5.3.6 Write-create the output 

In the Write tab we see that some suffixes have been added at the end of the Name of the product. 

Remove some parts of it and keep as Name S1A_IW2_SLC__VV_20180623_20180717_Orb_Stack. 

This way you will know which sub-swath you selected, of which polarization and which dates. 

Then click on  icon, navigate throw the folders and set as Directory the following path: 

/shared/Training/HAZA07_LandslideDetection_Iceland_TutorialKit/Processing 

 

Finally click Run and the stack/coregistered product will be created and will automatically appear at 

the Product Explorer Window. You can expand it, open the bands folder, view the bands and create 

and RGB image as following. 

5.3.7 RGB Composition 

Go to the stack product in the Product Explorer window, right click on it, and select from the menu 

“Open RGB Image Window”. Set as Red band $3.Intensity_IW2_VV_mst_23Jun2018, as Green band 

$3.Intensity_IW2_VV_slv1_17Jul2018 and leave the Blue empty. Then click OK.  

   

Once the RGB image is created, you can also open both the Intensity bands of the stack product and 

go to Window→ Tile Horizontally to compare and interpret them. Zoom in over the area of the 

landslide. 
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With red colour we see the pixels that exist only in the image before the landslide, with green the 

pixels that exist only in the image after the landslide and the rest that appear in both, are of a yellowish 

colour. From this comparison, we can clearly locate the area of the landslide with green pixels in the 

RBG composition. This change can be confirmed from the high Intensity values mentioned in the image 

after the landslide, while there is nothing like that in the image before the event. 

5.4 Interferometric Processing 

In order to create our interferogram, we will build a graph with some operators that we will see 

analytically below. By using the GraphBuilder tool, we can define the steps of the process we want to 

apply and at the end only the final product will be physically saved (this way we will also save disk 

space since the products of the intermediate steps will not be stored). Let’s open a GraphBuilder 

window. Go to Tools → GraphBuilder. We can see that the graph has only two operators: Read (to 

read the input) and Write (to write the output). Below there also are the corresponding to the 

operators’ tabs. First, right-click on the Write operator and Delete it. The corresponding tab will be 

removed as well. The Write operator will be added again at the end.  
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In the Read tab select the S1A_IW2_SLC__VV_20180623_20180717_Orb_Stack product. 

 

5.4.1 Interferogram formation 

We will create an interferogram from the two images used for the stack product. To add the 

Interferogram operator right-click and go to Add → Radar → Interferometric → Products → 

Interferogram. Connect the Read operator to it by dragging the red arrow from the right side of Read 

operator towards the Interferogram operator. A phase and a coherence band will be created. 

 

In the Interferogram tab, keep the default parameters. 

 

Right-click and 

delete the operator 
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5.4.2 TOPS Deburst 

Now we will remove the “black space” between the two bursts (See  NOTE 5). To add the TOPSAR-

Deburst operator right-click and go to Add → Radar → Sentinel-1 TOPS → TOPSAR-Deburst. Connect 

the Interferogram operator to it. 

 

In the TOPSAR-Deburst tab keep the default settings (Polarizations: VV). 

 

 

5.4.3 Topographic Phase Removal 

This is to estimate and subtract the topographic phase from the deburst interferogram. To add the 

TopoPhaseRemoval operator right-click and go to Add → Radar → Interferometric → Products → 

TopoPhaseRemoval. Connect the TOPSAR-Deburst operator to it. 

 

In the TopoPhaseRemoval tab set as Digital Elevation Model: GETASSE30 (Auto Download). 

 

5.4.4 Multilooking 

By applying this operator, we will reduce the inherent speckle noise that originally appears to the SAR 

images and we will obtain square pixels. To add the Multilook operator right-click and go to Add → 

Radar → Multilook. Connect the TopoPhaseRemoval operator to it. 

 

In the Multilook tab keep the “GR Square Pixel” option selected and set Number of Range Looks: 8. 

The Number of Azimuth Looks will change to 2 and the Mean GR Square Pixel to 28.722685. 

 

 NOTE 5: There is overlapping information in every burst with its neighbouring ones, both in range and 

azimuth direction in order to provide contiguous coverage of the ground. Until now each burst has been 

processed as a separate SLC image We will merge the bursts (in azimuth direction) and preserve the 

phase information as well. For the overlapping region in range, merging is done between subswaths. 
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5.4.5 Phase Filtering 

Phase filtering reduces the phase noise. To add the GoldsteinPhaseFiltering operator right-click and 

go to Add → Radar → Interferometric → Filtering → GoldsteinPhaseFiltering. Connect the Multilook 

operator to it. 

 

In the GoldsteinPhaseFiltering tab set the FFT Size to 128 and keep the rest parameters as by default. 

 

5.4.6 Write-create the output 

Finally we will save the product and we will also export it for SNAPHU. To add the Write operator right-

click and go to Add → Input-Output → Write. Connect the GoldsteinPhaseFiltering operator to it. 

 

In the Write tab set the following: 

Name: S1A_IW2_SLC__VV_20180623_20180717_Orb_Stack_Ifg_Deb_DInSAR_ML_Flt 

Directory: /shared/Training/HAZA07_LandslideDetection_Iceland_TutorialKit/Processing  

 

Once you have created the graph, you can save it 

for future use. Navigate to the path you want to 

save it e.g. to /shared/Training/HAZA07_Land 

slideDetection_Iceland_TutorialKit/Processing 

and save it with the Name: Graph.xml. 

Then click Run and the new product will appear at 

the Product Explorer Window. 

Open the Phase and Coherence bands and view 

them in parallel. 
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We can zoom in over the landslide to see what information we can obtain from the phase and the 
coherence bands. We can also go to the Pixel Info Window where by passing the mouse over the pixels 
of the image, we can see their value. 

 

In this case, we can see that the area over the landslide consists of very low coherence values (in black) 

and there is a loss of phase as well. This is expected since the changes of the area happened rapidly. 

You can go to Colour Manipulation tab and see the corresponding histogram and range of values. 

5.4.7 Geocoding 

We now need to convert the data that are still in radar geometry, into geographic coordinates. 

Moreover, this is necessary because the distances can be distorted in the SAR images, due to 

topographical variations of a scene and the tilt of the satellite sensor (See  NOTE 6).  

Go to Radar → Geometric → Terrain Correction → Range-Doppler Terrain Correction. We will 

geocode the final product both in geographic coordinates for use in Google Earth and in UTM for 

further processing in QGIS. 
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For Google Earth visualization, in the I/O Parameters tab, set the following: 

Source: S1A_W2_SLC__VV_20180623_20189717_Orb_Stack_Ifg_Deb_DInSAR_ML_Flt 

Name: S1A_W2_SLC__VV_20180623_20189717_Orb_Stack_Ifg_Deb_DInSAR_ML_Flt_TC_Lat_Lon 

Directory: /shared/Training/HAZA07_LandslideDetection_Iceland_TutorialKit/Processing 

 

In the Processing Parameters tab select as: 

Source bands: Intensity_ifg_VV_23Jun2018_17Jul2018 

             Phase_ifg_VV_23Jun2018_17Jul2018 

             coh_IW_ VV_23Jun2018_17Jul2018 

 

Digital Elevation Model: GETASSE30 (Auto Download)  

 

Keep the rest parameters as by default.  

 Click Run. 
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For QGIS visualization, in the I/O Parameters tab, set as: 

Name: S1A_W2_SLC__VV_20180623_20189717_Orb_Stack_Ifg_Deb_DInSAR_ML_Flt_TC_UTM  

and keep the rest settings same as for the previous one. 

In the Processing Parameters tab: 

Go to Map Projection, click on it and at the 

Custom CRS, at the Projection, select: 

UTM / WGS 84 (Automatic) 

Click OK and then click Run. 

Both Terrain Corrected products will appear at the Product Explorer Window.  

 

 

5.5 Subset 

We know that our area of interest occupies an area 

much smaller than the one we processed. For this 

reason, we can create a subset, for both geocoded 

products, which consequently we will export. 

First, select the product you want to subset and then 

go to Raster → Subset. In the Spatial Subset tab, in the 

Geo Coordinates tab, set as: 

North latitude bound: 64.871 

West latitude bound: -22.248 

South latitude bound: 64.708 

East latitude bound: -21.962               Then click OK. 

NOTE 6: The geometry of topographical distortions in SAR imagery 

is shown on the right.  Here we can see that point B with elevation 

h above the ellipsoid is imaged at position B’ in SAR image, though 

its real position is B’’. The offset Δr between B’ and B’’ exhibits the 

effect of topographic distortions. (SNAP Help) 
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Repeat the same process for the second product as well. The subsets will appear at the Product 

Explorer Window but they are not physically stored. Right-click in each one of them and go to Save 

Product. At the window that will appear, click Yes, so that the product will be converted to BEAM-

DIMAP format. This way you will be able to use it later again in SNAP. 

Then, navigate to /shared/Training/HAZA07_LandslideDetection_Iceland_TutorialKit/Processing 

folder and save them in there with an appropriate name, e.g.: 

Subset_S1A_W2_SLC__VV_20180623_20189717_Orb_Stack_Ifg_Deb_DInSAR_ML_Flt_TC_Lat_Lon 

Subset_S1A_W2_SLC__VV_20180623_20189717_Orb_Stack_Ifg_Deb_DInSAR_ML_Flt_TC_UTM  

Open the Phase and Coherence bands of the subset UTM product. Select the Phase band and go to 

Colour Manipulation tab. At the Editor select the Basic and then click on Range from Data. The min 

and max values at the Display range will automatically become -3.14 to 3.14. 

 

5.6 Export products 

Let’s export first the bands we want to visualise in QGIS. Select the appropriate band from the products 

at the Product Explorer window. Go to File → Export → GeoTIFF.  

Set in Save In: /shared/Training/HAZA07_LandslideDetection_Iceland_TutorialKit/Processing path 

and go to Band Subset tab. Select only the band you want to export and click OK. Then at File Name 

you can optionally set the followings, based on the product you export: 

Phase_UTM_full.tif    Phase_UTM_subset.tif    Coherence_UTM_full.tif    Coherence_UTM_subset.tif 

 

 

 

 

 

Then click  

Export  

Product. 
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In order to export the views you need for visualization in Google Earth, just right click on the opened 

View window in SNAP and select Export View as Google Earth KMZ. Define the path as mentioned 

above and set the following names to the outputs: 

Phase_ifg_VV_23Jun2018_17Jul2018_full.kmz 

Phase_ifg_VV_23Jun2018_17Jul2018_subset.kmz  

Coherence_IW2_VV_23Jun2018_17Jul2018_full.kmz  

Coherence_IW2_VV_23Jun2018_17Jul2018_subset.kmz  

5.7 Comparison with other data 

In the /shared/Training/HAZA07_LandslideDetection_Iceland_TutorialKit/Auxdata folder, you will 

find the Pre-event folder, which contains a geocoded pair of images in Lat/Lon. The images of this stack 

were acquired on 23 June 2018 and 5 July 2018, both of them, before the landslide. This is to compare 

the results and see how the area was before and how it has been affected from the landslide.  

You will also find the .kmz files of the phase and the coherence. 

On the left is the result after the landslide and on the right before. After the event has happened, we 

can see the creation of fringes at the northwest part of the mountain and the loss of phase at the area 

of the landslide. 

 

6 Extra Steps 

6.1 Download files from VM  

In your VM, press Ctrl+Alt+Shift.  

A pop-up window will appear on the left side of the screen. Click on the bar below Devices, navigate 

to the folders you have saved the files you want to download and double click on them. The 

downloading process to your local computer will start automatically.  

Once the KMZ files have been downloaded, you can load and visualize them in Google Earth. 
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6.2 Visualization in Google Earth 

Google Earth is not pre-installed in RUS VMs and if you want to visualise the results, you need to 

download them to your local computer. We have already exported the results to KMZ format. 

Download the following products and then load them in Google Earth: 

Phase_ifg_VV_23Jun2018_17Jul2018_full.kmz 

Phase_ifg_VV_23Jun2018_17Jul2018_subset.kmz  

Coherence_IW2_VV_23Jun2018_17Jul2018_full.kmz  

Coherence_IW2_VV_23Jun2018_17Jul2018_subset.kmz  

Phase_ifg_VV_23Jun2018_05Jul2018_Pre-event.kmz  

Coherence_IW2_VV_23Jun2018_05Jul2018_Pre-event.kmz  

 

View of the Phase_ifg_VV_23Jun2018_17Jul2018_subset.kmz in Google Earth. 
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View of the Coherence_IW2_VV_23Jun2018_17Jul2018_subset.kmz in Google Earth. In the center of 

the picture in black, we see the loss of coherence indicating the landslide 

 

View of the extent of the lanslide in Google Earth. We can see that it is around 2.1 km2 and it is still 

blocking the old river channel. You can navigate to past dates before the event to see how the area 

was formed. 

 

 

THANK YOU FOR FOLLOWING THE EXERCISE! 
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7 Further reading and resources 

• Mondini C.A., Santangelo M., Rocchett M., Rossetto E., Manconi A., Monserrat O., 2019. Sentinel-

1 SAR Amplitude Imagery for Rapid Landslide Detection. Remote Sens. 2019, 11, 760; 

doi:10.3390/rs11070760 

• Varnes DJ., 1978. Slope movement types and processes. In: Schuster RL, Krizek RJ (eds) Landslides, 

analysis and control, special report 176: Transportation research board, National Academy of 

Sciences, Washington, DC., pp. 11–33 

• http://www.esa.int/About_Us/ESA_Publications/InSAR_Principles_Guidelines_for_SAR_Interfero

metry_Processing_and_Interpretation_br_ESA_TM-19 - InSAR Principles 

• https://sentinel.esa.int/web/sentinel/missions/sentinel-1 - Sentinel-1 Mission 

• https://www.researchgate.net/publication/209802944_Landslide_Types_and_Processes 
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