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1 Introduction 

The Research and User Support for Sentinel core products (RUS) service provides a free and open 

scalable platform in a powerful computing environment, hosting a suite of open source toolboxes 

pre-installed on virtual machines, to handle and process data derived from the Copernicus Sentinel 

satellites constellation. 

A series of four initial deadly wildfires erupted 

across central Portugal in the afternoon of 17 

June 2017 within minutes of each other, 

resulting in at least 64 deaths and 204 injured. 

An intense heat wave preceded the fires, with 

many areas of Portugal, seeing temperatures 

in excess of 40 °C (104 °F).  

During the night of 17–18 June, a total of 156 

fires erupted across the country, particularly in 

mountainous areas 200 km (120 mi) north-

northeast of Lisbon. The fires began in the 

Pedrógão Grande municipality before 

spreading to others and causing a firestorm. A total of 44,969 hectares of land was burned by the 

fires as of 20 June, 29,693 hectares (73,370 acres) of which, was in the Pedrógão Grande area. 

2 Training 

Approximate duration of this training session is two hours.  

The Training Code for this tutorial is HAZA02. If you wish to practice the exercise described below 

within the RUS Virtual Environment, register on the RUS portal (rus-copernicus.eu) and open a 

User Service request from Your RUS service → Your dashboard. 

2.1 Data used 

• Two Sentinel-2A Level 2A tiles (Tile ID: T29TNE) acquired between on June 4, 2017 (before the 

main event) and July 4, 2017 (after the main event).  

[downloadable @ https://scihub.copernicus.eu/]  

S2A_MSIL2A_ 20170604T112121_N0205_R037_T29TNE_20170604T112755.zip 

S2A_MSIL2A_ 20170704T112111_N0205_R037_T29TNE_20170604T112431.zip 

2.2 Software in RUS environment 

Internet browser, SNAP + Sentinel-2 Toolbox, QGIS, (Extra steps: Sen2Cor, Google Earth) 

 

 

Portugal wildfires June 2017 Credits: www.theguardian.com [June 

18, 2017]  

https://rus-copernicus.eu/portal/
https://scihub.copernicus.eu/
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3 Register to RUS Copernicus 

To repeat the exercise using a RUS Copernicus Virtual Machine (VM), you will first have to register as 

a RUS user. For that, go to the RUS Copernicus website (www.rus-copernicus.eu) and click on 

Login/Register in the upper right corner.  

 

Select the option Create my Copernicus SSO account and then fill in ALL the fields on the Copernicus 

Users’ Single Sign On Registration. Click Register. 

 

Within a few minutes you will receive an e-mail with activation link. Follow the instructions in the e-

mail to activate your account.  

You can now return to https://rus-copernicus.eu/, click on Login/Register, choose Login and enter 

your chosen credentials. 

http://www.rus-copernicus.eu/
https://rus-copernicus.eu/
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Upon your first login you will need to enter some details. You must fill all the fields.   

 

4 Request a RUS Copernicus Virtual Machine 
Once you are registered as a RUS user, you can request a RUS Virtual Machine to repeat this exercise 

or work on your own projects using Copernicus data. For that, log in and click on Your RUS Service → 

Your Dashboard.  
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Click on Request a new User Service to request your RUS Virtual Machine. Complete the form so that 

the appropriate cloud environment can be assigned according to your needs. 
  

 
 

If you want to repeat this tutorial (or any previous one) select the one(s) of your interest in the 

appropriate field. 

 

 
 

Complete the remaining steps, check the terms and conditions of the RUS Service and submit your 

request once you are finished. 
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Further to the acceptance of your request by the RUS Helpdesk, you will receive a notification email 

with all the details about your Virtual Machine. To access it, go to Your RUS Service → Your 

Dashboard and click on Access my Virtual Machine.  
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Fill in the login credentials that have been provided to you by the RUS Helpdesk via email to access 

your RUS Copernicus Virtual Machine.  

 

This is the remote desktop of your Virtual Machine. 
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5 Step by step  

5.1 Data download – ESA SciHUB 

In this step we will download a Sentinel-2 scene from the Copernicus Open Access Hub using the 

online interface (Applications → Network → Web Browser or click the link below). 

Go to https://scihub.copernicus.eu/   

 

Go to “Open HUB”, if you do not have an account please register by going to “Sign-up” in the LOGIN 

menu in the upper right corner. 

 

After you have filled in the registration form, you will receive an activation link by e-mail. Once your 

account is activated or if you already have an account, “LOGIN”.  

https://scihub.copernicus.eu/
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Switch the rectangle drawing mode to pan mode by clicking on the “Pan” icon in the lower left corner 

of the map (Green arrow) and navigate over Portugal (approximate area – blue rectangle). 

 

Switch to drawing mode and draw a search rectangle approximately as indicated below. Open the 

search menu (red arrow) and specify the following parameters (See  TIP 1): 

Sensing period: From 2017/06/04 to 2017/07/04 

Check Mission: Sentinel-2 

Product Type: S2MSI2Ap 

 

 TIP 1: For the Level 2A products that we are downloading, the atmospheric correction has already been 

applied (pre-processing of Level-1C product to a Level-2A is described in section 4.1). Atmospheric 

correction using Sen2Cor algorithm is a computationally heavy process and takes approximately 30 

minutes per image to be completed depending on your machine. However, since April 2017 the Level-

2A products have already been generated and are available to download for acquisitions over Europe 

(such as this case). If you want to try to run the atmospheric correction (section 4.1) nevertheless, you 

can change: 

Product Type: S2MSIL1  
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In our case the search returns 13 results depending on the exact search area defined. Download the 

scenes (pay attention to the tile ID, below in red):  

S2A_MSIL2A_ 20170604T112121_N0205_R037_T29TNE_20170604T112755 

S2A_MSIL2A_ 20170704T112111_N0205_R037_T29TNE_20170704T112431 

Data will be downloaded to /home/rus/Downloads as ZIP archives. Move the archives to: 

/shared/Training/HAZA02_BurnedArea_Portugal_TutorialKit/Original  

5.2 SNAP – open and explore data 

Launch SNAP (icon on desktop ). When the SNAP window opens click Open product  and 

navigate to /shared/Training/HAZA02_BurnedArea_Portugal_TutorialKit/Original 

Select both downloaded products and click Open. At the end you will have both products opened in 

the Product Explorer window on the left. 

Now, we will look at the products. We could visualize them in true (natural) colours but for 

distinguishing the burned areas it is better to use the Near InfraRed (NIR) and Short-Wave InfraRed 

(SWIR) bands as these provide the best separability (for more explanation, check the graph in 

NOTE 2).  
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Right click the pre-fire product from 4 June and click Open RGB image window, a new window will 

open.  

 

 Set: Red: B12   

Green: B11      

Blue: B8A 

 

Then click OK. The RGB image will be created at the 

View window. 

 
Do the same for the post fire product from 4 July. Now we will have 2 windows opened.  

 

Now go to Navigation pane in the lower left and make sure the cursor  and the views  are both 

checked, so that they are linked. Then, go to Window → Tile Horizontally. The image appears in the 

upper left corner of the view window. Click on the Pan mode on View [2] and zoom in to the burned 

area – orange-brown colour.  (See  NOTE 1).  

 
Credits: ESA 2015 

NOTE 1: The input product 

contains 13 spectral bands 

in 3 different spatial 

resolutions (The surface 

area measured on the 

ground and represented by 

an individual pixel).  When 

we open the RGB view all 

our input bands have 20 m 

resolution, however, the 

view is displayed in the full 

10 m resolution.  
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5.3 Creating a cloud mask band 

The Sentinel-2 L2-A product conveniently contains vector cloud and cirrus masks, which are created 

as a product of the atmospheric correction, however, applying the mask on all bands and full scene 

takes some time. We can subset the product, but the vector products are lost by that operation. So, 

in our case to preserve the information we will create a new band containing a cloud mask. This is 

currently not possible to do using Batch Processing, so we need to add the cloud_mask band to each 

product separately. 

Right-click on the first product from 4 June [1] and click on “Band Maths…”. A new window will open.  

Set Name to: “cloud_mask” (the name must be the same in both products!!!) and deselect “Virtual 

(safe expression only, don’t store data)” 

Then click “Edit Expression…” and enter the following statement:  

 

 

if (scl_cloud_medium_proba + scl_cloud_high_proba + scl_thin_cirrus) < 

255 then 0 else 1 
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Click OK in both windows and the new band will automatically open in a new view; we can click at 

the name of the “cloud_mask” tab and drag this view window next to the corresponding RGB view.  

In Navigation tab click Zoom All .  

Right-click on the second open product from 4 July [2] (post-fire product) and apply the same steps.  

 

5.4 Pre-processing 

As we have seen in the previous step, processing the data one by one would be very time consuming 

and inconvenient. However, we can use the Batch Processing tool available in SNAP to process all 

images at the same time.  

To use the tool, we first need to define the process we want to apply and all its steps. We can do this 

using the GraphBuilder tool. Another advantage of the GraphBuilder is that only the final product 

will be physically saved, and we save valuable disk space.   

So, let’s build our graph. Go to Tools → GraphBuilder.  
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At the moment, the graph only has two operators: Read (to read the input) and Write (to write the 

output).  

The 13 bands in Sentinel-2 products do not all have same resolution (therefore size) as mentioned in 

NOTE 1. Many operators do not support products with bands of different sizes so first we need to 

resample the bands to equal resolution.   

To add the appropriate operator, right-click the white space between existing operators and go to 

Add → Raster → Geometric → Resample   

A new operator rectangle appears in our graph and new tab appears below. Now connect the new 

Resample operator with the Read operator by clicking to the right side of the Read operator and 

dragging the red arrow towards the Resample operator.  

 

Next step will be to subset the images to the area of interest, we do this by right-clicking the white 

space somewhere right of the resample operator and going to Add → Raster → Geometric → 

Subset. Connect the Subset operator with the Resample operator.  

Now, we will add the BandMath operator from Add → Raster → BandMaths and then connect it to 

the Subset operator. Last, we add BandMerge operator from Add → Raster → BandMerge. Connect 

both, the Subset operator and the BandMaths operator, to the BandMerge operator. Finally, 

connect the BandMerge operator to the Write operator.  

 

At the moment, do not change anything in the parameter tabs, save the graph as Graph_process.xml 

under /shared/Training/HAZA02_BurnedArea_Portugal_TutorialKit/Processing path by clicking 

Save at the bottom of the window and then close the GraphBuilder window.  
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In the Product Explorer, we select (highlight) the product [1] (4 June 2017). Now we can open the 

Batch Processing tool at Tools → Batch Processing. 

Now, we will add both opened products. In the I/O Parameters tab, click Add Opened on the upper 

right (second from top) and click Refresh. Deselect the Keep source product name. Then click Load 

Graph at the bottom of the window, navigate to our saved graph and open it. We see that new tabs 

have appeared at the top of window corresponding to our operators.  

 

Now, let’s set the parameters. In Resample tab we set:   

Under Define size of resampled product: Select the “By reference band from source product” and 

choose the B2 band (we will resample all the bands to 10m resolution). And at the bottom set, 

choose as Upsampling method: Bilinear 
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In the Subset tab we select bands: B3, B8, B12 and cloud_mask (to select multiple hold Ctrl). And set: 

Pixel coordinates to:   X: 5400              Y: 4800   

           Width: 5580      Height: 6180 

 

Next, we set the expression for the calculation of Normalized Burn Ratio (NBR). (See  NOTE 2) In 

the BandMaths tab set: 

Target band: “NBR” 

No-Data Value: NaN 

Expression: (B8 – B12)/(B8 + B12) 

 

Click OK to close the “Arithmetic Expression Editor” window. 

 

 NOTE 2: The most commonly used metrics for burned area and burn severity mapping, derived from 

satellite data, is the normalized burn ratio (NBR).  

 

𝑁𝐵𝑅 =  
𝑁𝐼𝑅 − 𝑆𝑊𝐼𝑅

𝑁𝐼𝑅 + 𝑆𝑊𝐼𝑅
 

 

Healthy vegetation has very high near-infrared reflectance and low reflectance in the shortwave 

infrared portion of the spectrum. Burned areas on the other hand have relatively low reflectance in the 

near-infrared and high reflectance in the shortwave infrared band. A high NBR value generally indicates 

healthy vegetation while a low value indicates bare ground and recently burned areas.  
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In the BandMerge tab, keep the default parameters. 

  

In the Write tab check that the name contains 20170604 but do not change anything. Set the output 

directory: /shared/Training/HAZA02_BurnedArea_Portugal_TutorialKit/Processing  

 

And let’s click Run. This might take approximately 3 minutes depending on your machine. 

Now, you should have two new products in the Product Explorer window. Let’s have a look at the 

subset products. For that, close all the previous view windows and expand product [3]. In Bands 

 

 
 Credits: U.S. Forest service 
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folder, double click the NBR band. Now do the same for product [4]. Go to Window → Tile 

Horizontally and then in Navigation tab at the lower left, click Zoom All  .  

 

Close all view windows. 

5.5 Collocation 

Now we will merge the two pre-processed products, so we can easily calculate the change in the pre- 

and post-fire NBR values.  Go to Raster → Geometric Operations → Collocation.  

In Source Products set product [3] as Master and product [4] as Slave.  

In Target Products set Name: S2A_20170604_20170704   

 

In Renaming of Source Product Components change: 

Rename master components: “${ORIGINAL_NAME}_June”  

Rename slave components: “${ORIGINAL_NAME}_July”.  
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Set output directory to /shared/Training/HAZA02_BurnedArea_Portugal_TutorialKit/Processing. 

Click Run. A new product [5] has been created in Product Explorer window. 

5.6 Water and cloud mask  

Water bodies can show similar NBR difference in certain circumstances, therefore, it is necessary to 

mask them out. We also need to mask out clouds occurring in either input image. For this purpose, 

we will create a single combined water and cloud mask. To detect the water bodies we will use the 

Normalized Difference Water Index - NDWI (See  NOTE 3).2 

 

Right click on the newly created stacked product [5], select BandMaths and set:  

Name: “cloud_water_mask” 

Deselect  the “Virtual (save expression only, don’t store data)” option - we want to store the band. 

Click on “Edit Expression” and set as Expression:  

 

 

 NOTE 3: The Normalized Difference Water Index (NDWI) proposed by McFeeters2 is designed to: 

maximize the reflectance of the water body in the green band; minimize the reflectance of water body 

in the NIR band. McFeeters’s NDWI is calculated as:   

𝑁𝐷𝑊𝐼 =  
𝐺𝑟𝑒𝑒𝑛 − 𝑁𝐼𝑅

𝐺𝑟𝑒𝑒𝑛 + 𝑁𝐼𝑅
=  

𝐵3 − 𝐵8

𝐵3 − 𝐵8
 

 

if (cloud_mask_June > 0 or cloud_mask_July > 0 or ((B3_June – B8_June)/ 

(B3_June + B8_June))>= 0.0) then 1 else 0 
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Click OK in both windows to create the band. 

 

5.7 Burned areas and burn severity 

To identify recently burned areas and differentiate them from bare soil and other non-vegetated 

areas the difference between pre-fire and post-fire NBR, the delta Normalized Burn Ratio (dNBR) is 

frequently used.  

 

𝑑𝑁𝐵𝑅 = 𝑁𝐵𝑅𝑝𝑟𝑒−𝑓𝑖𝑟𝑒 −  𝑁𝐵𝑅𝑝𝑜𝑠𝑡−𝑓𝑖𝑟𝑒 

 

However, the dNBR is an absolute difference which can present problems in areas with low pre-fire 

vegetation cover, where the absolute change between pre-fire and post-fire NBR will be small. In 

such cases the relativized version of burn severity is advantageous. In this tutorial we will use the 

Relativized Burn Ratio (RBR)3.  

 

𝑅𝐵𝑅 =  (
𝑑𝑁𝐵𝑅

(𝑁𝐵𝑅𝑝𝑟𝑒−𝑓𝑖𝑟𝑒 + 1.001)
) =  (

𝑁𝐵𝑅𝑝𝑟𝑒−𝑓𝑖𝑟𝑒 − 𝑁𝐵𝑅𝑝𝑜𝑠𝑡−𝑓𝑖𝑟𝑒

(𝑁𝐵𝑅𝑝𝑟𝑒−𝑓𝑖𝑟𝑒 + 1.001)
)  

In this step we will also apply the cloud and water mask we have created. Again, we will create new 

band by going to BandMaths in product [5] and we set: 

Name: “RBR” 

Deselect  the “Virtual (save expression only, don’t store data)” option - we want to store the band. 

Click on “Edit Expression” and set as Expression:    

 

if cloud_water_mask == 0 then ((NBR_June – NBR_July)/(NBR_June + 1.001)) 

else NaN 



 

22 
 

 

Click OK in both windows to create the band. 

 

The burned pixels appear much brighter as the change in between pre- and post-fire values is much 

higher. Now let’s create another new band that will only contain burned areas. We will set the 

threshold for pixel to be classified as burned to > 0.27 (threshold derived from literature).  

Right click product [5] and for to BandMaths again. Set: 

Name: “RBR_” 

Deselect  the “Virtual (save expression only, don’t store data)” option - we want to store the band. 

Click on “Edit Expression” and set as Expression:  if RBR > 0.27 then RBR else NaN 
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Click OK in both windows to create the band. 

 

5.8 Export as GeoTIFF 

Close all view windows.  

In Product Explorer tab, select (highlight) product [5], go to File → Export → GeoTiff (NOT! 

Geotiff/Big Tiff).  

In the dialog that opens click on Subset, go to the Band Subset tab (second tab) and select only 

bands RBR and RBR_. 

Click OK and in the dialog that appears (No Flag Dataset Selected) click No. 

Save the product to the /shared/Training/HAZA02_BurnedArea_Portugal_TutorialKit/Processing 

folder with File Name: “S2A_20170604_2017_0704_RBR.tif” by clicking Export Product. 
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Now we can import the image to another GIS/ Remote sensing software for further processing or 

map creation. In this tutorial we will use QGIS. Keep SNAP opened for now. 

5.9 Visualization 

Go to Application → Processing → QGIS Desktop (or use the desktop icon).  

Click on the Add Raster Layer button located in the left panel ( ), navigate to:  

/shared/Training/HAZA02_BurnedArea_Portugal_TutorialKit/Processing  

select the S2A_20170604_2017_0704_RBR.tif and click Open.  

 

We can change the colour scheme to classes proposed by the United States Geological Survey (USGS) 

to interpret the burn severity (See  NOTE 4). 4 
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We will use a predefined file to import the colour palette.  

Right-click on the opened raster-layer in the Layers Panel (lower left) and go to Properties. In the 

Style tab set: 

Render type: Singleband pseudocolor  

Interpolation: Discrete  

Band: Band 1 (BRB) 

Then click  Load colour map from file to import predefined colour map.  

Navigate to the Auxdata folder and open Colour_palete_RBR.txt. Click OK. 

 

 NOTE 4: The United States Geological Survey (USGS) proposed a classification table to interpret the burn 

severity, which can be seen in the table below4. In our data the lowest value is -0.08, demonstrating that 

there were no values related to detectable regrowth. The large number of ambiguous pixels (yellow) is 

caused by the one-month difference between our pre- and post-fire images. Due to the severe drought 

the vegetation likely degraded significantly between these two dates producing similar NBR difference 

as low severity burn. 

 
Credits: UN-SPYDER Knowledge Portal 

 

http://un-spider.org/node/7971


 

26 
 

 

To visualize only the “Moderate to High severity areas” go to Properties again and in Style tab set 

band to Band 2. You will have to import the colour map again the same way as we have done for 

Band 1. Click OK.  

Finally, we can add a base-map to link our water masks to GIS data. Click on Web → OpenLayers 

plugin → Google Maps → Google Satellite (See  NOTE 5). In case Google Satellite is not available 

for any reason, use a different layer, e.g. Bing → Bing Aerial. Then in the “Layer Panel” click on the 

Google Satellite layer and drag it below our raster layer.  

 

 

To download the results to your local computer, see section 6.2 Downloading the outputs from VM.  

THANK YOU FOR FOLLOWING THE EXERCISE!  

 NOTE 5: In case the OpenLayers plugin is not installed, click on Plugins → Manage and Install Plugins. 

Select the “All” tab on the right-side panel and write “OpenLayers plugin” on the search box. Select the 

plugin on the list and click “Install Plugin”. Restart QGIS to finalize the installation.  
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6 Extra steps  

6.1 Atmospheric correction (  TIP 1) 

For the Level 2A products that we have downloaded, the atmospheric correction has already been 

applied (pre-processing of Level-1C product to a Level-2A is described in section 4.1). Atmospheric 

correction using Sen2Cor algorithm is a computationally heavy process and takes approximately 30 

minutes per image to be completed depending on your machine. However, since April 2017 the 

Level-2A products have already been generated and are available to download for acquisitions over 

Europe (such as this case). If you want to try to run the atmospheric correction (section 4.1) or you 

want to apply this method to products for which Level-2 data are not available (MSIL1C), follow the 

steps below.  

Solar radiation reflected by the Earth’s surface to satellite sensors is affected by its interaction with 

the atmosphere. The objective of applying an atmospheric correction is to determine true surface 

(Bottom-Of-Atmosphere, BOA) reflectance values from the Top-Of-Atmosphere (TOA) reflectance 

values, by removing atmospheric effects. (See  NOTE 6) Atmospheric correction is especially 

important in cases where multi-temporal images are compared and analysed as it is in our case (pre-

fire and post-fire images).1  

 

Sen2Cor is a processor for Sentinel-2 Level 2A product generation and formatting; it performs the 

atmospheric, terrain and cirrus correction of Top-Of-Atmosphere Level 1C input data. Sen2Cor 

creates Bottom-Of-Atmosphere, optionally terrain and cirrus corrected reflectance images; 

 NOTE 6: The radiance reaching the sensor is a result of following components: 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.  Radiation from the sun and scattered into the field 

of view of the sensor by the atmosphere without 

reaching the surface. 

2. Direct radiation that goes through the atmosphere 

without being absorbed or scattered, reaches the 

sensor after being reflected by the target pixel. 

3. Radiation scattered by the atmosphere into the 

target pixel and reflected back towards the sensor. 

 4. & 5. Direct or diffuse radiation reflected or scattered by 

the surrounding areas into the field of view of the sensor. 

This effect is so called “adjacency effect” or “blurring 

effect”. 

6. Diffuse radiation coming from the adjacent features into 

the field of view of the sensor.  

7. So-called trapping effect and it is a part of the radiation 

reflected from the surface into the air column above the 

surface being scattered and ultimately reaches the sensor.  

Credits: Mousivand et al., 20151  
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additional, Aerosol Optical Thickness, Water Vapour, Scene Classification Maps and Quality Indicators 

for cloud and snow probabilities.  

First, download your desired Level-1 products and move them to: 

/shared/Training/HAZA02_BurnedArea_Portugal_TutorialKit/Original  

Then right click each archive and use “Extract Here” to unzip the folders. In SNAP window, click Open 

product  and navigate to /Original folder an in each extracted folder select MTD_MSIL1C.xml. 

Then go to Optical → Thematic Land Processing → Sen2cor 

In the I/O Parameters tab, select your product.   

In the Processing Parameters tab, change the resolution to 10 m, select the “Display execution 

output” and keep the rest parameters as by default. 

 

 

Click Run. Repeat the process for the other product [2] as well.  

This is rather a time demanding process and requires approximately 30 minutes per image (with 8GB 

RAM). 

The process creates two new Level 2-A product in the *.SAFE format in the  

/shared/Training/HAZA02_BurnedArea_Portugal_TutorialKit/Original 

6.2 Downloading the outputs from VM 

Press Ctrl+Alt+Shift. A pop-up window will appear on the left side of the screen. Click on bar below 

Devices, the folder structure of your VM will appear. Navigate to your Processing folder and double 

click any file you want to download.  
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6.3 Export as KMZ (Google Earth) 

If we want to view the product for example in Google Earth, unfortunately we must first reproject it 

to WGS 84 Lat/Lon coordinate system (EPSG 4326), as the KMZ format does not accept other 

projections, set colour scheme, export to KMZ format readable by Google Earth and then download 

results to our local PC for visualization as the RUS VM does not support Google Earth installation.  

It is time consuming and unnecessary to reproject the whole product [5] therefore we will first apply 

band subset. Click on product [5] so it is highlighted and then go to Raster → Subset. Do not change 

anything in the Spatial Subset tab and go to the Band Subset tab. Deselect all the bands except RBR 

and RBR_.  Click OK.  

In the “No Flag dataset selected” dialog click “No”. 
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Product [6] was created containing only the two selected bands. To reproject from the default 

UTM33 projection to Lat/Long we go to Raster → Geometric Operations → Reproject.   

Check that the new subset [6] is selected as input and the Processing folder is set as the target 

directory.   

In the Projection Parameters tab, make sure the Projection is set to “Geographic Lat/Lon (WGS84)” 

and click Run.  

 

Go to Colour Manipulation Tab in the lower left corner at the “Editor: Sliders” and right click the 

colour bar between existing sliders – add 2 new sliders.  

Then go to the “Editor: Table” and set colours and values as in the table in  NOTE 5. 

To export the KMZ layer, click on the RBR View to activate it and go to File → Export → Other → 

View as Google Earth KMZ (only the active band open in the view window will be saved). 

Save to the Processing folder as: Burn_severity_20170704.kmz.  

Now open or activate the BRB_ layer and export it as well (Burned_area_20170704.kmz) 

Download the KMZ files to your laptop following instructions in section 6.2. 

Open Google Earth (Applications → Internet → Google Earth) if you have it installed.  

Go to File → Open and open the downloaded layers. Both layers will appear as overlays in the Places 

panel on the left (activate and deactivate layer and legend) with the name of the original band (not 

the saved KMZ). 
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7 Further reading and resources  

The European Forest Fire Information System (EFFIS) – link  

Normalized Burn Ratio by Humbold State University – link  

UN-SPYDER Knowledge Portal – Normalized Burn Ratio – link  
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