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1 Introduction 

The Research and User Support for Sentinel core products (RUS) service provides a free and open 

scalable platform in a powerful computing environment, hosting a suite of open source toolboxes pre-

installed on virtual machines, to handle and process data acquired by the Copernicus Sentinel satellites 

constellation.  

Coastal erosion has been a major 

problem for many areas around the 

world. The coasts are economically 

important for many countries as a large 

part of the gross domestic product is 

derived from coastal activities, and they 

are being eroded too fast.  

About 40% of the world's population live 

near coasts. Coastal erosion whether it is 

caused by natural or human activities, it 

has important effects on the populations 

who can no longer live close to the 

coastline, and the infrastructure.  

There is an increasing trend of erosion 

along the world's coastlines, with twice as much land lost, than what was replaced over the last 30 

years. It is estimated that this covers a surface area of about 28 000 km2. 

Monitoring of coastal environments and the tracking of their evolution provide fundamental 

information to policy and decision-makers on local, regional and national levels. More specifically, 

along the northwest coast of Africa, average rates of coastal retreat between one and two meters per 

year have been measured.  

In this tutorial we will visit Senegal in Africa and we will check how the coastline has been changing in 

the last 7 years, using data from 2015 until 2021. Senegal is exposed to the Atlantic Ocean at its 

western part, so we will check how these coasts in different locations of the country are being affected. 

In order to be as consistent as possible to the weather conditions over the area, we used data taken 

on July for each year.   

2 Training 

Approximate duration of this training session is two hours.  

The Training Code for this tutorial is COAS02. If you wish to practice the exercise described below 

within the RUS Virtual Environment, register on the RUS portal to request a Virtual Machine. Go to 

Your RUS Service → Your training activities and Request a Webinar Training. 

2.1 Data used 

• 7 Sentinel-1 GRD images have been selected over Senegal, for the month of July from 2015 to 

2021 [downloadable at https://scihub.copernicus.eu/] 

Luijendijk et al., 2018 - The State of the World’s Beaches. - Mekong 
Delta in Vietnam. Erosion along the coast line, reaching  -31 m/year 
DOI https://doi.org/10.1038/s41598-018-24630-6  

 

https://rus-copernicus.eu/
https://scihub.copernicus.eu/
https://doi.org/10.1038/s41598-018-24630-6
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S1A_IW_GRDH_1SDV_20150717T191745_20150717T191810_006855_0093DD_E827 

S1A_IW_GRDH_1SDV_20160711T191749_20160711T191814_012105_012BCD_7BF9 

S1A_IW_GRDH_1SDV_20170706T191743_20170706T191808_017355_01CFB1_3168 

S1A_IW_GRDH_1SDV_20180701T191750_20180701T191815_022605_0272F6_4D76 

S1A_IW_GRDH_1SDV_20190708T191756_20190708T191821_028030_032A60_F0D4 

S1A_IW_GRDH_1SDV_20200702T191802_20200702T191827_033280_03DB15_2AFB 

S1A_IW_GRDH_1SDV_20210709T191809_20210709T191834_038705_04913C_4848 

2.2 Software in RUS environment 

Internet browser, SNAP + Sentinel-1 Toolbox, QGIS, Google Earth. 

3 Register to RUS Copernicus 

To repeat the exercise using a RUS Copernicus Virtual Machine (VM), you will first have to register as 

a RUS user. For that, go to the RUS Copernicus website (www.rus-copernicus.eu) and click on 

Login/Register in the upper right corner.  

 
Select the option Create my Copernicus SSO account and then fill in ALL the fields on the Copernicus 

Users’ Single Sign On Registration. Click Register.  

  

http://www.rus-copernicus.eu/
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Within a few minutes you will receive an e-mail with activation link. Follow the instructions in the e-
mail to activate your account.  
You can now return to https://rus-copernicus.eu/, click on Login/Register, choose Login and enter 
your chosen credentials. 

  
Upon your first login you will need to enter some details. You must fill all the fields.   

 

4 Request a RUS Copernicus Virtual Machine to repeat a Webinar  
Once you are registered as a RUS user, you can request a RUS Virtual Machine to repeat this exercise 

or work on your own projects using Copernicus data. For that, log in and click on Your RUS Service → 

Your training activities.  

 

https://rus-copernicus.eu/
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Select COAS02 – Coastal Erosion Monitoring wirh Sentinel-1, check the field “I have read and agree 

to the Terms and conditions of RUS Service” and then click on Request Webinar Training to request 

your RUS Virtual Machine.  

 

Further to the acceptance of your request by the RUS Helpdesk, you will receive a notification email 

with all the details about your Virtual Machine.  

To access it, go to Your RUS Service → Your Dashboard and click on Access my Virtual Machine.  

NOTE: If the “Access my Virtual Machine” is greyed out, please access your VM from the direct link 

you have received at the email informing you about the creation of your VM.  

 

Fill in the login credentials that have been provided to you by the RUS Helpdesk via email to access 

your RUS Copernicus Virtual Machine.  

COAS02 – Coastal Erosion Monitoring with Sentinel-1 
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This is the remote desktop of your Virtual Machine. 

 

5 Step by step  

5.1 Data download – ESA SciHUB 

In this step, we will download the Sentinel-2 scenes we will use for the exercise, from the Copernicus 

Open Access Hub using the online interface.  

Go to Applications → Network → Firefox Web Browser or click the link below. 

Go to https://scihub.copernicus.eu/   

https://scihub.copernicus.eu/
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Go to “Open HUB”, if you do not have an account please register by going to “Sign-up” in the LOGIN 

menu in the upper right corner. 
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After you have filled in the registration form, you will receive an activation link by e-mail. Once your 

account is activated or if you already have an account, “LOGIN”. 

Navigate over Senegal, in West Africa (approximate area – green rectangle).  

 

We need to download 7 Sentinel-1 images over the area of interest, one for each year (2015 to 2021). 

Zoom in a bit more, switch to “drawing mode” and draw a search rectangle approximately as indicated 

below. Open the search menu by clicking to the left part of the search bar. We will specify first the 

parameters for the 2021 product: 

For Sentinel-1: 

Sensing period: From 2021/07/01 to 2021/07/15 

Select: Mission: Sentinel-1 

Product Type: GRD 

Sensor Mode: IW 

 

Then click on the “Search”  icon. The search will return one results for the time period we set.  

As next steps, you will set the sensing period for each year from 2015 to 2020 separately, from 1 July 

to 15 July each time. 
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As you can see, all the products acquired before 2021, appear to be “Offline”. For those products, once 

we click on the download icon  of the first one, the following message will appear. Click OK. 

 
The product is automatically added in the “Cart”. In case an error 

message appears, try again a bit later – you can request for one 

product per account per hour. (See  NOTE 1 and  NOTE 2): 

The product will be online within few minutes.  

By the time the product turns online, it remains like that for 4 

days and then it goes back to offline again. You need to 

frequently check your cart for the product availability.  

 

 

You need to repeat the same process for all downloadable images mentioned in Chapter 2.1, the 

products will be downloaded at /home/rus as zip files. Move them to:  

/shared/Training/COAS02_CoastalErosion_Senegal/Original folder.  

 NOTE 1: Please keep in mind that you cannot download more than 2 products at the same time, per 

account from SciHub. 

 NOTE 2: You can find more information about the retrieval of offline/long term archive products here: 

https://scihub.copernicus.eu/twiki/do/view/SciHubUserGuide/LongTermArchive#Retrieval_of_offline 

products_vi & https://scihub.copernicus.eu/userguide/LongTermArchive  

https://scihub.copernicus.eu/twiki/do/view/SciHubUserGuide/LongTermArchive#Retrieval_of_offline products_vi
https://scihub.copernicus.eu/twiki/do/view/SciHubUserGuide/LongTermArchive#Retrieval_of_offline products_vi
https://scihub.copernicus.eu/userguide/LongTermArchive
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5.2 SNAP – open and explore data 

Open SNAP software from the icon located on the desktop  or go to Applications → Processing → 

SNAP Desktop. Click the Open Product icon , navigate to: /shared/Training/COAS02_Coastal 

Erosion_Senegal/Original/ folder and open all Sentinel-1 products (from oldest to the most recent).  

Navigate to the path mentioned above and drag the products from the folder one by one and drop 

them to the Product Explorer Window.  

Click + or to expand the contents of product from 17 July 2015 and see the information it includes. 

Double click on the Intensity_VH band and it will open at the View Window. Open the Intensity_VH 

band of all of each of the rest products too.  

Go to Window → Tile Horizontally to see the 7 images created side by side. You can go to the World 

Map tab and zoom in to see the location of the opened product on the globe. 

  

In the Navigation tab, click on the two icons shown within the red rectangular below, to synchronize 

the views and the cursor position between the views. You can open the Intensity_VV bands for 

visualization too, but according to literature, the VH band is more suitable for such applications.  

5.3 Sentinel-1 Processing – Graph Builder 

We need to create a Graph, where we will insert all the necessary operators, in order to prepare our 

data for the processing.  

We will use the GraphBuilder tool, to create the chain with the processing steps we want to apply and 

at the end, only the final product will be physically saved (this way we will also save disk space since 

the products of the intermediate steps will not be stored).  

5.3.1 Subset 

Before we built the chain, we need to define the area over which we will focus. Zoom in a bit as shown 

at the picture below.  

World Map 

View Window Product Explorer 



13 
 

Click on the Rectangle drawing tool icon, and draw with your mouse a rectangle over the area as 

indicated in orange. Then click on the Selection Tool icon and select the rectangle you just drew. 

A WKT from Geometry window will pop up. Copy the context, click OK and then close it. Past it at a 

file for further use at the next steps. In this case in your VM you will find it at the /shared/Training/ 

COAS02_CoastalErosion_Senegal/AuxData/ folder, within the Expressions.txt file document (See  

NOTE 3). 

 

 
For now, we will not define any parameters in the tabs (they will be defined in the Batch Processing 

step where we will apply this processing for all images we have, at once), we will only create and save 

the graph.  

Go to Tools → GraphBuilder. Right-click on the Write operator and Delete it.  

 

 NOTE 3: The RADAR instrument onboard Sentinel-1 carries an antenna that is looking always to the right 
during its pass. These scenes were acquired during ascending pass (the satellite was moving in direction 
from south to north). That is why we see that the view of the image appears as if “mirrored” across the 
horizontal dimension because the view shows the pixels in the order of the data acquisition. 

Right-click on the 

operator and delete it 
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As mentioned, we will set the parameters at the Batch Processing step later on. We have only the 

Read operator in the graph for now.  

 

To add the Subset operator, go to Add → Raster → Geometric → Subset. Connect the Read operator 

to it.  

 

5.3.2 Apply Orbits 

Next, we will apply the updated orbits to the products (See  NOTE 4). Right-click and go to Add → 

Radar → Apply-Orbit-File. Connect the Subset operator to it. 

 

 

5.3.3 Thermal Noise Removal 

Next we will remove the thermal noise of the image (See  NOTE 5). Add the operator by right-clicking 
and going to Add → Radar → Radiometric → ThermalNoiseRemoval. Connect the Apply-Orbit-File 
operator to it.  

 

 

5.3.4 Calibration 

The objective of SAR calibration is to provide imagery in which the pixel values can be directly related 

to the RADAR backscatter (See  NOTE 6). To add the operator, right-click and go to Add → Radar → 
Radiometric → Calibration. Connect the ThermalNoiseRemoval operator to it.  

 

 

5.3.5 Speckle Filtering 

SAR images have inherent salt and pepper like textures called speckles which degrade the quality of 

the image and make interpretation of features more difficult. To remove that, we apply Speckle Filter 

 NOTE 4: The orbit state vectors provided in the metadata of a SAR product are generally not accurate 

and can be refined with the precise orbit files which are available days-to-weeks after the generation of 

the product. The orbit file provides accurate satellite position and velocity information. Based on this 

information, the orbit state vectors in the abstract metadata of the product are updated. 

 NOTE 5: Thermal noise in SAR imagery is the background energy that is generated by the receiver itself.   

It skews the radar reflectivity to towards higher values and hampers the precision of radar reflectivity 

estimates. Level-1 products provide a noise LUT (Look-Up-Table) for each measurement dataset, 

provided in linear power, which can be used to remove the noise from the product. (SNAP Help) 

 NOTE 6: The radiometric correction is necessary for the pixel values to truly represent the radar 

backscatter of the reflecting surface and therefore for comparison of SAR images acquired with different 

sensors or acquired from the same sensor but at different times, in different modes, or processed by 

different processors. Typical SAR data processing, which produces level-1 images, does not include 

radiometric corrections and significant radiometric bias remains. (SNAP Help) 
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(See  NOTE 7). To add the operator, right-click and go to Add → Radar → Speckle Filtering → 

Speckle-Filter. Connect the Calibration operator to it.  

 

 

5.3.6 Geocoding – Terrain Correction 

We need to convert the data that are still in radar geometry, into geographic coordinates. Moreover, 

this is necessary because the distances can be distorted in the SAR images, due to topographical 

variations of a scene and the tilt of the satellite sensor (See  NOTE 8). To add the operator, right-

click and go to Add → Radar → Geometric → Terrain Correction → Terrain-Correction. Connect the 

Speckle-Filter operator to it.  

 

 

5.3.7 Sea Mask 

To mask out the sea from yhr geocoded products and keep only the land areas, go to Add → Raster 

→ Masks → Land-Sea-Mask. Connect the Terrain-Correction operator to it. 

 

5.3.8 Write – Create the output 

To create the output of this processing, we will add the Write operator. Right-click and go to Add → 

Input-Output → Write. Connect the Land-Sea-Mask operator to it. 

 

Click on the  icon to save the graph. Go to the: /shared/Training/COAS02_CoastalErosion_ 

Senegal/Processing folder and save it with the name: Processing_Graph. 

5.4 Sentinel-1 Processing – Batch Processing 

Batch Processing is used when we want to apply identical pre-processing steps at once, to multiple 

images. Open the Batch Processing tool by going to Tools → Batch Processing. 

Deselect the “Keep source product name” option. In the I/O Parameters tab we will add all opened 

products from the Product Explorer window by clicking Add Opened at the right (second icon from 

the top of the column at the right) and then click Refresh (second icon from the bottom).  

Then we will click on Load Graph at the bottom of the window, navigate to the path of our saved graph 

and open it. We see that new tabs have appeared at the top of window corresponding to our 

operators.  

 NOTE 7: Speckles are caused by random constructive and destructive interference of the de-phased but 

coherent return waves scattered by the elementary scatters within each resolution cell. Speckle noise 

reduction can be applied either by spatial filtering or multilook processing. (SNAP Help) 

NOTE 8: The geometry of topographical distortions in SAR imagery 

is shown on the right.  Here we can see that point B with elevation 

h above the ellipsoid is imaged at position B’ in SAR image, though 

its real position is B’’. The offset Δr between B’ and B’’ exhibits the 

effect of topographic distortions. (SNAP Help) 
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5.4.1 Subset 

At the Subset tab, under the Source Bands, select only the Amplitude_VH and Intensity_VH bands, 

by having the Ctrl selected on your keyboard. Then select the Geographic Coordinates option and copy 

the WKT (well known text) from the Expressions file in the /shared/Training/COAS02_CoastalErosion 

_Senegal/AuxData folder and paste it to the text window below the map. WKT: 

POLYGON ((-17.06414405322833 14.3570657208832, -16.94120142699375 14.380642844738034, -
16.96706827615401 14.509263406182695, -17.090084604151496 14.485701700192015, -
17.06414405322833 14.3570657208832))  

Click Update and then click the Zoom-in icon  to see your subset on the map. 

 

Zoom in 
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5.4.2 Apply Orbits 

At the Apply-Orbit-File tab, make sure that the “Do not fail if new orbit file is not found” option is 

selected. 

 

5.4.3 Thermal Noise Removal 

At the ThermalNoiseRemoval tab select on the VH polarization, and make sure that the “Remove 

Thermal Noise” option is selected. 

 

5.4.4 Calibration 

At the Calibration tab, the VH polarization should already be selected, and make sure that the “Output 

sigma0 band” will be selected, as this will be the band we will be working with for our application. In 

case you want to proceed with other options too, e.g. with the “beta0 band”, you can select that too. 

 

5.4.5 Speckle Filtering 

At the Speckle-Filter tab, only Sigma0_VH band should be present based on our previous selection, 

and for the rest parameters, keep the default ones as shown below for each one. 
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5.4.6 Geocoding – Terrain Correction 

At the Terrain-Correction tab, the Sigma0_VH 

band should be selected as source band.  

As Digital Elevation Model select the SRTM 

1Sec HGT (auto Download) option.  

Then go to Map Projection, click on it and at the 

window that will pop up, select the UTM / WGS 

84 (Automatic) option.  

Click OK. The Map Projection will be automatically set to UTM Zone 28 / World Geodetic System 1984. 

 

5.4.7 Sea Mask 

At the Land-Sea-Mask tab, select the Sigma0_VH as source band, and select the “Mask out the Sea” 

and the “Use SRTM 3sec” options. 
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5.4.8 Write – Create the output 

At the Write tab, under Name keep the default name (Subset and the rest suffixes will be added). At 

the Directory set the path to /shared/Training/COAS02_CoastalErosion_Senegal/Processing/ and 

click Run. 

 

Once the processing is completed for all products, they will appear at the Product Explorer Window. 

Open the Sigma0_VH band of each product, and go to Window → Tile Horizontally to see all the 7 

subset images created, side by side. 

 

5.5 Masking – Band Maths 

In order to further process the images we have and be able to distinguise the boundaries between 

land and sea so that we find the shoreline, we need to zoom in and find the value of the pixel that will 
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be the boundary one. We go to the Pixel Info Window and we navigate across the shoreline by moving 

the mouse over the pixels. There we can see the values on the window on the left, at the Sigma0_VH 

band. In our case, the value that we will use to separate land from sea will be the 0.02. 

 

Let’s go back to the Product Explorer Window, and let’s create the mask band for each image. Right 

click on the image acquired on 17 July 2015 and click on BandMaths. 

At the window that will open, at the Name write mask. 

Make sure that you deselect the “Virtual (save expression 

only, don’t store data)” option, as we want this band to be 

physically saved. 

Then click on “Edit Expression” and at the Expression area 

write: if Sigma0_VH >  0.02 then NaN else Sigma0_VH 

Then click OK on both windows and the mask band will have 

been created and opened at the View Window. 

 

Repeat the same process for all the other products of the rest years as well.  

If we now open the original Sigma0_VH band on the 17 July 2015 product and the band with the 

masked values, we will see that some pixels have been removed and we now can more clearly see the 

boundaries of the coastline. 

We can close the original band and we should now open all the masked bands of all products. 
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5.6 Export Products for GIS and Google Earth 

For GIS processing:  

As you have all bands opened, just right click on the View Window and select “Export as Image”. 

Alternatively if they are not already opened, select each product that is at the Product Explorer 

Window, one by one, and go to File → Export → GeoTIFF.  

 

At the window that will appear, first select the path you want to store the geotiff file at, to: shared/ 

Training/COAS02_CoastalErosion_Senegal/Processing 

At the Images Region on the right, select the option “Full Scene”. 

At the Image Resolution, select the option “Full resolution”. 

At the Files of Type select the “GeoTIFF - TIFF with geolocation (* tif, * tiff)”. 

Finally, at the File Name, set it to 20150717_mask.tif for the 2015 product and click Save. 

Repeat the same steps for the mask band of each of the rest products too. 
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For Google Earth processing:  

If you want to export the products for use is Google Earth, first you need to have them projected in 

“Geographic Lat/Lon”. If you try to right click on the opened bands we have at the View Window, and 

right click and click to “Export as Google Earth View”, you will receive an error message. 

Go to Raster → Geometric Operations → Reprojection so that we reproject the products. 

At the I/O Parameters tab, select the 2015 product at the Source Product Name, and keep the default 

Target Product Name that will be created. 

Also, set the Directory to shared/Training/COAS02_CoastalErosion_Senegal/Processing 

At the Reprojection Parameters tab, keep the default options and click Run. 

  

Once you have repeated this step for all 7 images and the products have been created and opened in 
the Product Explorer Window, select each one and go to File → Export → Other → View as Google 
Earth KMZ.  

Alternatively, if you have the relative band of each image opened in the View Window, right-click on 

the image and select “Export View as Google Earth KMZ”.  

Then set the path to which you want to save it: shared/Training/COAS02_CoastalErosion_Senegal/ 

Processing and name each of them accordingly. 
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6 QGIS Visualization and Processing 

Open QGIS Desktop and load all the tif files you created, at the Layers panel. You will find them under 

the path shared/Training/COAS02_CoastalErosion_Senegal/Processing.  

Also, add from the shared/Training/COAS02_CoastalErosion_Senegal/AuxData/ folder the 

senegal_coastline.shp file, which contains the officially published shapefile for the  

Finally, go to Web → OpenLayers plugin → Bing Maps → Bing Aerial with labels in order to add a 

basemap layer (See  NOTE 9). 

You can also add the shapefiles that correspond to the coastlines that were created in QGIS for each 
year, based on the Sentinel-1 processed images, and then set them in order from the older to the most 
recent, as shown below. You will also find them at the shared/Training/COAS02_CoastalErosion_Se 
negal/AuxData/ folder. 

 

 

Let’s see how you can create your own shapefile that will contain the coastline as you will define it. 

You should keep enabled the rasters one at a time, and create the corresponding coastline shapefile.  

Go to Layer → Create Layer → New Shapefile Layer. 

At the File name, , add the name Coastline_2015, for the 2015 image and then click on the  icon 

and set the path to shared/Training/COAS02_CoastalErosion_Senegal/AuxData/. ThenYou can see 

how it will appear, on the next image. 

At the Geometry type, select Line from the drop down menu. 

Keep the rest fields as by default and click OK. The shapefile will appear on the Layers panel.  

Repeat the same step for each of the 7 images you have. 

 NOTE 9: In case the OpenLayers plugin is not installed, click on Plugins → Manage and Install Plugins. 

Select the “All” tab on the left side panel and write “OpenLayers plugin” on the search box. If you cannot 

find it, go to “Settings” and select the “Show also experimental plugins” option. Go back to the “All” 

tab, select the plugin on the list and click “Install Plugin”. Restart QGIS to finalize the installation. 
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Once you have selected the shapefile that corresponds to 2015, and also have enabled the tif for 2015, 

click on the Toggle Editing icon  . Then click on the Add Line Feature icon , and start creating 

the coastline along the raster. Once you finish with the editing, click again on the Toggle Editing icon 

and save the edits. 

Repeat the same process for the rest coastlines too. 

7 Google Earth Visualization 

It is time now to visualize our results to Google Earth, both from our satellite images and from the 

coastlines we have created in QGIS. The raster files from Sentinel-1, we had already exported them in 

the appropriate format, at SNAP.  

We now only need to save the coastlines shapefiles we 

created in QGIS, in a kml format, so that we can load them 

Google Earth too. We will apply the same steps for each 

one of the coastlines shapefile.  

Right click on the first one, from 2015, as it is opened on 

the Layers panel. Go to Export → Save Features As… 

At the Format, select the Keyhole Markup Language 

[KML] option, from the drop down menu. 

At the File Name, set as Coastline_2015, then click on the 

 icon and set the path to save the output to shared/ 

Training/COAS02_CoastalErosion_Senegal/AuxData/ 

Click OK. 
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Launch Google Earth and load all the .kmz files of the coastlines and all the rasters from Sentinel-1.  

You will find them under the path shared/Training/COAS02_CoastalErosion_Senegal/AuxData 

(coastlines) and under the path shared/Training/COAS02_CoastalErosion_Senegal/Processing 

(Sentinel-1 images). 

You can use the History option available at Google Earth, and see how the coastlines of Senegal have 

evolved all these years. You will notice that there are some areas eroding, while in some others we 

have sedimants deposition. This is of course highly correlated with action the authorities took, in order 

to prevent coastal erosion problems. 

8 Extra Steps 

8.1 Download files from VM  

In your VM, press Ctrl+Alt+Shift.  

A pop-up window will appear on the left side of the screen. Click on the bar below Devices, navigate 

to the folders you have saved the files you want to download and double click on them. The 

downloading process to your local computer will start automatically.  

 

 

THANK YOU FOR FOLLOWING THE EXERCISE! 
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9 Further reading and resources 

• Pelich, R., Chini, M., Hostache, R., Matgen, P., López-Martínez, C. Coastline Detection Based 

on Sentinel-1 Time Series for Ship- and Flood-Monitoring Applications, IEEE GEOSCIENCE AND 

REMOTE SENSING LETTERS 

• Zollini, S., Alicandro, M., Cuevas-González, M., Baiocchi, V,. Dominici, D., Massimo Buscema, 

P. 2019. Shoreline Extraction Based on an Active Connection Matrix (ACM) Image 

Enhancement Strategy. J. Mar. Sci. Eng. 2020, 8(1), 9; Special Issue Remote Sensing in Coastline 

Detection https://doi.org/10.3390/jmse8010009  

• Luijendijk, A.,Hagenaars, G., Ranasinghe, R.,  Baart, F., Donchyts, G.,  Aarninkhof, S., 2018. The 

State of the World’s Beaches. Scientific Reports volume 8, Article number: 6641 (2018) DOI 

https://doi.org/10.1038/s41598-018-24630-6 

• Leatherman, S. P., Douglas, B. C., 2004. Global Warming and Coastal Erosion, Climatic Change 

64(1):41-58 DOI: https://doi.org/10.1023/B:CLIM.0000024690.32682.48  

• Standford Digital Repository - https://purl.stanford.edu/zn251qt9433  

• Joint Research Center Data Catalogue - https://data.jrc.ec.europa.eu/dataset/18eb5f19-

b916-454f-b2f5-88881931587e  

 

 

 

 

 

 

 

 

 

 

 

FOLLOW US!!! 

  

  

    

 

 

 

RUS-Copernicus website 

website 

 
RUS-Copernicus Training website 

 

 

RUS Copernicus Training 

 

@RUS-Copernicus 

 RUS-Copernicus 

 RUS-Copernicus 

 

https://doi.org/10.3390/jmse8010009
https://www.nature.com/srep
https://doi.org/10.1038/s41598-018-24630-6
https://doi.org/10.1023/B:CLIM.0000024690.32682.48
https://purl.stanford.edu/zn251qt9433
https://data.jrc.ec.europa.eu/dataset/18eb5f19-b916-454f-b2f5-88881931587e
https://data.jrc.ec.europa.eu/dataset/18eb5f19-b916-454f-b2f5-88881931587e
https://twitter.com/RUS_Copernicus/
https://www.linkedin.com/groups/8623170
https://www.youtube.com/channel/UCB01WjameYMvL7-XfI8vRIA
https://www.facebook.com/RUSCopernicusService/
https://rus-copernicus.eu/portal/
https://rus-training.eu/
https://rus-copernicus.eu/portal/
https://rus-copernicus.eu/portal/
https://rus-training.eu/
https://www.facebook.com/RUSCopernicusService/
https://www.facebook.com/RUSCopernicusService/
https://twitter.com/RUS_Copernicus
https://www.linkedin.com/groups/8623170
https://www.youtube.com/channel/UCB01WjameYMvL7-XfI8vRIA

